Degraded performance on wetransfer.com, Collect, and Paste
Incident Report for WeTransfer
Resolved
This incident has now been resolved. All services are functional.
Posted Sep 28, 2021 - 16:29 UTC
Monitoring
A fix has been deployed by our service provider and we are observing recovered performance. We are continuing to monitor the situation.
Posted Sep 28, 2021 - 16:21 UTC
Update
Our service provider has isolated the issue and work on a resolution is ongoing.
Posted Sep 28, 2021 - 15:06 UTC
Update
Ongoing issues have been identified and investigation is continuing by our service provider.
Posted Sep 28, 2021 - 13:56 UTC
Identified
Our authentication service provider has identified the issue and is applying a fix.
Posted Sep 28, 2021 - 13:42 UTC
Investigating
We've identified an issue related to our authentication flows causing degraded performance on wetransfer.com, Collect, and Paste. We're investigating.
Posted Sep 28, 2021 - 13:40 UTC
This incident affected: WeTransfer (Website, Pro), Collect, Paste, and Partners (Auth0 User Authentication).