Transfer Product Outage
Incident Report for WeTransfer
Resolved
This issue has been resolved. Thank you for your patience and our apologies for the inconvenience.
Posted 4 months ago. Jun 17, 2019 - 14:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 17, 2019 - 13:57 UTC
Monitoring
We believe we have a fix in place and rolled out. Monitoring.
Posted 4 months ago. Jun 17, 2019 - 13:53 UTC
Update
We are continuing to investigate. We are looking into an issue that we suspect might have caused the outage. Will update when we know more.
Posted 4 months ago. Jun 17, 2019 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 17, 2019 - 13:37 UTC
Investigating
The Transfer product (wetransfer.com) is experiencing an unanticipated outage. We are investigating and will hopefully be back online shortly. Monitor this page for updates.
Posted 4 months ago. Jun 17, 2019 - 13:34 UTC
This incident affected: Public API (Developers Portal, Public API - Transfers, Public API - Boards), Website, Uploads, Downloads, Email, Pro, Support, and Specific sub-services (AWS cloudFront, AWS ec2-eu-west-1, AWS ec2-us-east-1, AWS rds-us-east-1, AWS rds-eu-west-1, AWS route53, AWS s3-eu-west-1, AWS s3-us-standard, SendGrid SMTP).