Downtime
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 23, 2017 - 20:47 UTC
Monitoring
We're back up for everyone, keeping a close eye on the situation.
Posted about 1 year ago. Aug 23, 2017 - 20:19 UTC
Update
We're back up in the US, Brasil, The Netherlands, France, UK, Ireland, Italy and Germany. Systems are recovering well and we will be adding more countries soon.
Posted about 1 year ago. Aug 23, 2017 - 20:10 UTC
Update
Service has been restored in the US and The Netherlands, adding more locations as soon as we can.
Posted about 1 year ago. Aug 23, 2017 - 19:38 UTC
Update
Restoring service on the failover instance is proving more time consuming than anticipated. Please bear with us while we continue to work to get the site back up.
Posted about 1 year ago. Aug 23, 2017 - 18:47 UTC
Update
We have switched over the site to the failover instance. However, we have to limit the traffic to the site while the instance fills its caches from disk. Please bear with us while we restore service.
Posted about 1 year ago. Aug 23, 2017 - 18:10 UTC
Identified
We've identified a hardware problem on the server that runs our database and we're working to switch to the failover instance.
Posted about 1 year ago. Aug 23, 2017 - 17:52 UTC
Investigating
We're currently investigating issues with our primary database.
Posted about 1 year ago. Aug 23, 2017 - 17:47 UTC