API issues
Incident Report for WeTransfer
Resolved
We have resolved the issue and will continue to monitor.
Posted 4 months ago. Jul 02, 2018 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 02, 2018 - 14:31 UTC
Identified
We’re currently facing some issues with one of our backend systems. This means that our iOS app and extensions that communicate using our API might not function as intended.
Posted 4 months ago. Jul 02, 2018 - 11:16 UTC
This incident affected: Public API.