Issues with uploads and downloads in EU
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 11:41 UTC
Monitoring
All uploads and downloads should be operational again. If you experience issues with your upload, please restart it. We are continuing to monitor the situation.
Posted Mar 18, 2020 - 10:27 UTC
Identified
Downloads are fully operational again. Uploads are working for new uploads, and we are looking into resolving the issues for existing in-progress uploads. Restarting your upload should automatically resolve the issue.
Posted Mar 18, 2020 - 09:02 UTC
Update
We are seeing new issues with transfers in the EU region, and are investigating.
Posted Mar 18, 2020 - 08:45 UTC
Investigating
We are seeing new issues with transfers in the EU region, and are investigating.
Posted Mar 18, 2020 - 08:45 UTC
Update
We are continuing to monitor our service in the EU region. If you are still experiencing issues, restarting your transfer should fix that.
Posted Mar 17, 2020 - 17:33 UTC
Monitoring
We have identified the congestion to one of our Redis clusters. We have replaced the cluster and are currently monitoring as system stabilises. Performance may still be impacted for long-running uploads.
Posted Mar 17, 2020 - 16:42 UTC
Identified
Uploads might fail to complete and downloads might fail to start for our customers in Europe. We are currently working on a solution to mitigate the issue
Posted Mar 17, 2020 - 13:31 UTC
This incident affected: WeTransfer (Downloads, Uploads).