Portals is currently experiencing a degraded performance.
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 11:19 UTC
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted Jun 22, 2023 - 11:13 UTC
Update
Portals is experiencing a degraded performance; creating portals and reviews is currently impossible.
There's no workaround, but we're investigating the situation to fix this as soon as possible.
Posted Jun 22, 2023 - 10:03 UTC
Investigating
Portals is experiencing a degraded performance; creating portals and reviews is currently impossible.
There's no workaround, but we're investigating the situation to fix this as soon as possible.
Posted Jun 22, 2023 - 10:02 UTC
This incident affected: WeTransfer (Portals).