Logins
Incident Report for WeTransfer
Resolved
The ability to login across WeTransfer, Collect and Paste has been restored. The incident has been resolved. We apologize for the inconvenience. Enjoy the rest of your day! <3
Posted Feb 21, 2021 - 19:55 UTC
Identified
An issue has been identified and a fix has been implemented. Login error rate is decreasing. We will continue to monitor.
Posted Feb 21, 2021 - 19:37 UTC
Update
The incident has been updated to include Collect. Login issues are affecting it as well. Engineers continue to investigate the root cause.
Posted Feb 21, 2021 - 19:21 UTC
Update
Users are unable to reliably login to WeTransfer and Paste. Engineers are investigating.
Posted Feb 21, 2021 - 18:51 UTC
Investigating
Users are unable to reliably login to WeTransfer and Paste. Engineers are investigating.
Posted Feb 21, 2021 - 18:51 UTC
This incident affected: WeTransfer (Website) and Collect, Paste.