Outage January 31st
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 31, 2018 - 20:13 UTC
Monitoring
Our engineers have resolved the issue. The platform is available again, and we'll continue to monitor our database closely for the coming hours.
Posted 11 months ago. Jan 31, 2018 - 16:33 UTC
Identified
We're currently experiencing unexpected issues causing the platform to be unavailable. We've identified the problem and are working on a fix.
Posted 11 months ago. Jan 31, 2018 - 15:01 UTC