Elevated level of API errors
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 16:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 19, 2021 - 11:23 UTC
This incident affected: WeTransfer (Website, Pro).