Processing Delay
Incident Report for WeTransfer
Resolved
System status appears to once again be normal. Thank you for your patience!
Posted 8 months ago. Oct 29, 2018 - 16:14 UTC
Update
We are continuing to monitor the situation. Website functionality is stable but emails may be delayed.
Posted 8 months ago. Oct 29, 2018 - 15:29 UTC
Update
We have released a fix and are monitoring. Transfers should be coming out of "processing" soon, if not already.
Emails appear to be slightly delayed but are catching up.
Posted 8 months ago. Oct 29, 2018 - 14:09 UTC
Monitoring
We have released a fix and are monitoring. Transfers should be coming out of "processing" soon, if not already.
Posted 8 months ago. Oct 29, 2018 - 14:07 UTC
Identified
We are experiencing a delay in processing for a variety of actions -- uploads, emails, sign-ups. The Public API is also affected. We have identified the issue and are working on a fix.
Posted 8 months ago. Oct 29, 2018 - 13:12 UTC
This incident affected: Website, Uploads, Email and Public API (Public API - Transfers).