Elevated error rates and service unavailability in the US and surrounding countries
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 25 days ago. Oct 24, 2018 - 07:18 UTC
Monitoring
The restoration has been completed and it appears that the service is operational again. We will continue to monitor the affected systems.
Posted 26 days ago. Oct 23, 2018 - 22:02 UTC
Update
We are restoring affected systems to a known-good configuration. We expect it will address the issue(s) but will be monitoring closely. The website, uploads, downloads and API traffic may still be sporadically affected.
Posted 26 days ago. Oct 23, 2018 - 21:03 UTC
Update
We are restoring affected systems to a known-good configuration. We expect it will address the issue(s) but will be monitoring closely. The website, uploads, downloads and API traffic may still be sporadically affected.
Posted 26 days ago. Oct 23, 2018 - 20:59 UTC
Update
We are continuing to investigate elevated error rates and service unavailability in some regions. File upload and download functionality may be sporadic in the US and surrounding countries. The website, uploads, downloads, and API traffic may be affected.
Posted 26 days ago. Oct 23, 2018 - 19:54 UTC
Update
We are continuing to investigate elevated error rates and service unavailability in some regions. File upload and download functionality may be disabled or severely delayed in the US, and regions that use US-based servers. The website, uploads, downloads, and API traffic may be affected.
Posted 26 days ago. Oct 23, 2018 - 18:57 UTC
Update
We are continuing to investigate elevated error rates and service unavailability in some regions. File upload functionality may be disabled in the US, and regions that use US-based servers. The website, uploads, and API traffic may be affected.
Posted 26 days ago. Oct 23, 2018 - 18:45 UTC
Investigating
We are investigating elevated error rates and service unavailability in some regions. The website, uploads, and API traffic may be affected.
Posted 26 days ago. Oct 23, 2018 - 18:32 UTC
This incident affected: Website, Uploads, Downloads and Public API (Public API - Transfers).