Degraded service and performance on Collect Applications
Incident Report for WeTransfer
Resolved
The incident has been resolved.
Posted Jul 19, 2021 - 12:50 UTC
Monitoring
A fix has been deployed, we're monitoring the results.
Posted Jul 19, 2021 - 12:38 UTC
Update
A short term fix is in place while we continue working on a long term solution.
Posted Jul 19, 2021 - 11:20 UTC
Identified
We've identified an issue where usage info is not properly handled and is currently disrupting service. We're applying a short term solution while we work on a long term fix
Posted Jul 19, 2021 - 09:22 UTC
This incident affected: Collect.