URL shortener and Collect server components unavailable
Incident Report for WeTransfer
Resolved
The outage has ended, we have confirmed all the affected services are reachable.
Posted 11 days ago. Oct 04, 2019 - 11:54 UTC
Monitoring
The traffic to the aforementioned services has been restored
Posted 11 days ago. Oct 04, 2019 - 11:38 UTC
Investigating
A number of our services are returning error codes and not processing requests. This includes the Collect server component, our URL shortener - we.tl as well as the Developers Portal.

The download links for transfers will fail to open as the go through the URL shortener.
Posted 11 days ago. Oct 04, 2019 - 11:28 UTC
This incident affected: Public API (Developers Portal) and Downloads, Pro.