Downloads failing to start in the UK
Incident Report for WeTransfer
Resolved
If you are in the UK and have experienced this issue, please try our DNS workaround which has proved successful for most users. You can find steps on how to change your DNS settings here: https://wetransfer.zendesk.com/hc/en-us/articles/204436365-Changing-your-DNS-server
Posted Mar 25, 2020 - 14:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2020 - 14:41 UTC
Monitoring
We have identified that the issue is isolated to a small number of users in the UK using specific ISPs and are looking for a temporary solution for them. If you are currently experiencing the issue please get in touch with our support team here https://wetransfer.zendesk.com/hc/en-us/requests/new
Posted Mar 24, 2020 - 13:51 UTC
Investigating
We are seeing downloads failing to start for our customers in the UK. We are investigating.
Posted Mar 24, 2020 - 10:42 UTC
This incident affected: WeTransfer (Downloads).