Intermittent download failures
Incident Report for WeTransfer
Resolved
Our download service is once again operating normally - resulting in a fully functional service. We will continue to monitor closely but the incident is now resolved.
Posted 2 months ago. Apr 03, 2019 - 09:17 UTC
Update
We continue to see significant improvements with regard to download success rates. We have isolated the issue to essentially Northern Europe -- if you are visiting the site from someplace else, you are unlikely to encounter this particular issue. The situation has improved to the point where you are unlikely to encounter the issue coming from Northern Europe, also. Hoping to have a more significant update within an hour from this one.
Posted 2 months ago. Apr 03, 2019 - 08:17 UTC
Monitoring
Hello again. We are seeing a significant improvement in download success rates. We will continue monitoring the situation - as ever, check this page for further updates.
Posted 2 months ago. Apr 03, 2019 - 07:20 UTC
Update
Hello. We are still working with our networking provider to resolve the download service issues. In the meantime you may experience downloads stopping and starting, or even failing. We know it’s frustrating (really: we sent 1gb of diagnostic files to our provider as a transfer and they encountered the same issue) and we will let you know as soon as we have updates.
Posted 3 months ago. Apr 02, 2019 - 17:47 UTC
Identified
Mid-afternoon update: we believe we have isolated the issue with our download service and are working with our networking provider to create a solution. In the meantime you may experience downloads stopping and starting, or even failing. As always, check this page for the latest updates.
Posted 3 months ago. Apr 02, 2019 - 13:51 UTC
Update
Midday update: the ongoing issue with our download systems continues. Downloads may pause or not complete. We are investigating and have escalated the issue internally and with our service providers. We will update this page as soon as the situation changes or we have more information.
Posted 3 months ago. Apr 02, 2019 - 10:58 UTC
Investigating
Update: We are again seeing an increase in issues with our download servers. Downloads may pause or not complete. We are investigating and are continuing to escalate the issue internally and with our service providers. We will update this page as soon as the situation changes or we have more information.
Posted 3 months ago. Apr 02, 2019 - 09:26 UTC
Monitoring
Good morning. We believe the issues between our download server and our CDN have been resolved and downloads should function normally. We will continue to monitor the situation and update if the situation changes.
Posted 3 months ago. Apr 02, 2019 - 05:28 UTC
Update
We are continuing to investigate the situation with our download servers. We suspect there might be an issue between our systems and our CDN, but are waiting on word from the CDN's service team to confirm. As always we'll update this page as soon as we know more.
Posted 3 months ago. Apr 01, 2019 - 21:52 UTC
Update
No new news, but we're continuing to investigate the situation with our download servers. In the meantime, you might experience some disruptions in trying to use the service - downloads may experience delays, or in some cases fail to complete. We'll update the status page as we know more.
Posted 3 months ago. Apr 01, 2019 - 19:13 UTC
Update
We're continuing to investigate and monitor the situation with our download servers. In the meantime, you might experience some disruptions in trying to use the service - downloads may fail to complete. We'll update the status page as we know more.
Posted 3 months ago. Apr 01, 2019 - 16:57 UTC
Update
We are continuing to investigate. We are experiencing an issue with the systems that support file downloads, so you may experience degraded service when downloading files. Downloads may fail to complete.
Posted 3 months ago. Apr 01, 2019 - 16:29 UTC
Investigating
We are experiencing an issue with the systems that support file downloads, so you may experience degraded service when downloading files. A download may fail to complete. We are investigating the issue and will update when we have more information.
Posted 3 months ago. Apr 01, 2019 - 15:17 UTC
This incident affected: Downloads.