Intermittent connectivity issue to WeTransfer.com
Incident Report for WeTransfer
Resolved
This incident has been resolved and all functionality is restored to normal.
Posted Feb 18, 2020 - 15:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2020 - 15:42 UTC
Monitoring
Our engineers are currently monitoring this intermittent connectivity issue to our platform. The issue has been identified and we are currently restoring functionality back to normal.
Posted Feb 18, 2020 - 14:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2020 - 14:31 UTC
Investigating
We are currently investigating an issue with the connectivity to our platform. Users may land on an error page informing that we are not online. Refreshing the browser should restore connectivity.
Posted Feb 18, 2020 - 12:52 UTC
This incident affected: WeTransfer (Website, Downloads, Uploads).