Loss of capacity on web
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 23, 2016 - 15:00 UTC
Monitoring
We have temporarily disabled long running and background tasks, causing delayed processing of transfers. We are monitoring the queue until it returns back to normal performance.
Posted 12 months ago. Nov 23, 2016 - 12:09 UTC
Investigating
After gradually rolling out our new website to the world in the past few weeks, we switched all countries over this morning. About an hour after doing that we started seeing quite some more traffic than we had anticipated. Since we are dealing with a new application here there are also different traffic patterns involved and the way we fine-tuned our backend systems doesn't seem to match up anymore. We are currently trying to stabilise the platform by temporarily disabling long running and background tasks, after which we will adjust relevant configurations and let these tasks catch up.
Posted about 1 year ago. Nov 23, 2016 - 10:33 UTC