Scheduled Maintenance
Incident Report for WeTransfer
Resolved
All systems operational
Posted Nov 26, 2021 - 00:48 UTC
Monitoring
We are monitoring database maintenance.
Posted Nov 25, 2021 - 22:57 UTC
Investigating
We are currently conducting maintenance on one of the live databases which will affect collect product.
Boards, mobile previews and uploads / download on mobile will be affected.
Posted Nov 25, 2021 - 22:56 UTC
This incident affected: Collect.