Loss of capacity on the upload/download API
Incident Report for WeTransfer
Resolved
At 12:00 PM PDT the system has recovered fully. Thank you to all our users for your patience.
Posted Jul 07, 2016 - 19:04 UTC
Monitoring
We are currently monitoring the situation and working towards finding the root cause.
Posted Jul 07, 2016 - 15:25 UTC
Identified
Parts of our main database were overloaded which lead to problems with the API and transfers in general. The platform has stabilised after implementing a number of emergency fixes.
Posted Jul 07, 2016 - 15:20 UTC
Investigating
We are experiencing a sudden drop in capacity. As a result, uploads and downloads might not start. Mobile uploads will fail with an error. Please bear with us as we investigate this event.
Posted Jul 07, 2016 - 12:46 UTC