Loss of capacity on the upload/download API
Incident Report for WeTransfer
Resolved
The system has recovered, some transfers in flight might be delayed in processing by a few minutes.
Posted Jun 29, 2016 - 14:44 UTC
Identified
Due to a config change we have a sudden drop in capacity. As a result, uploads and downloads might not start. Mobile uploads will fail with an error. Please bear with us as we bring extra capacity online.
Posted Jun 29, 2016 - 14:37 UTC