Email delivery delay
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 19, 2019 - 12:25 UTC
Monitoring
We are cautiously optimistic that a fix has been implemented. We will continue to monitor.
Posted 2 months ago. Jun 17, 2019 - 21:06 UTC
Update
Update: we are very, very cautiously seeing an improvement. You may continue to see delivery issues on gmail or google-hosted emails. Check this page for the latest in updates.
Posted 2 months ago. Jun 17, 2019 - 20:36 UTC
Update
Update: the situation with our service emails is still with us. It seems as though you are more likely to encounter an issue if sending to a gmail or gmail-hosted email address. We will continue to work on the issue, and users may continue to experience a delay with email notification delivery. As always we will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 18:49 UTC
Update
Update: the situation with email delivery continues. Slightly more emails are succeeding than when we gave our last update, but we are not yet confident enough to switch to monitoring. Users may continue to experience a delay with email notification delivery. As always we will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 17:21 UTC
Identified
Update: the situation with email delivery remains persistent. We believe we have an eye on a solution. Users may continue to experience a delay with email notification delivery. Will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 15:22 UTC
Update
Update: the situation with email delivery remains persistent. Users may be experiencing a delay with our email notification delivery. We continue to investigate, and will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 14:03 UTC
Update
Update: the situation with email delivery appears to be more widespread than we thought. Users may be experiencing a delay with our email notification delivery. We continue to investigate, and will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 12:24 UTC
Investigating
Gmail users may be experiencing a delay with our email notification delivery. We're investigating this at the moment, and will update this page as we know more.
Posted 2 months ago. Jun 17, 2019 - 11:58 UTC
This incident affected: Email.