Upload processing delayed for EU servers
Incident Report for WeTransfer
Resolved
An upload manager with a faulty disk crippled the service the past couple of hours. We're in the process of getting rid of the resulting backlog, which should be taking care of in an estimated three hours. All new uploads are processed promptly.
Posted May 08, 2016 - 14:30 UTC
Update
A broken manager has been taken out of rotation, others should pick up new transfers so the growth of stuck EU transfers is stopped. New transfers aren't affected. We're monitoring the situation and will update when it's completely resolved.
Posted May 08, 2016 - 13:09 UTC
Identified
Processing on EU download servers is currently delayed, resulting in transfers becoming available later than normal. We've identified the source of the problem and are working on a fix. Update will follow when we have more info available.
Posted May 08, 2016 - 12:09 UTC