Instabilities of the platform
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 09, 2017 - 10:39 UTC
Monitoring
It looks like we've located the issues and solved them. Service resumes to normal while our engineers keep a close eye on the ball over the coming hours.
Posted 10 months ago. Apr 09, 2017 - 10:07 UTC
Investigating
We're currently experiencing some instabilities of the platform, resulting in impaired reachability and performance across our services. Our engineers are currently investigating the issue at hand.
Posted 10 months ago. Apr 09, 2017 - 09:49 UTC