November issue
Incident Report for WeTransfer
Postmortem

Starting at approximately 16:00 CET we experienced a DDoS attack that impacted our site availability for around 5 hours. For the non-technical a DDoS attack is when a large wave of requests are made to a service, seeking to make it unavailable to its intended users. During those 5 hours all our users data were safe and unaffected. This large wave of requests gradually caused one of our infrastructure components to be unresponsive. We limited access to our website based on geolocation and during that time we were able to partially serve some countries. Around 21:00 CET we deployed a fix that allowed us to bypass the unresponsive component and managed to give the site back to all of our users. We take all outages very seriously, dissecting what happened so we can address the problems and be as prepared as possible in the future. We continuously work on improving our infrastructure and the last few days we have also invested in our reaction times in similar events.

Posted Dec 11, 2017 - 10:08 UTC

Resolved
This incident has been resolved.
Posted Nov 21, 2017 - 12:23 UTC
Monitoring
After a couple of hours of being unavailable, we're happy to say that we're back - albeit with minor setbacks. The service should be fully functional and we'll continue to monitor our platform throughout the day.
Posted Nov 20, 2017 - 20:54 UTC
Identified
Our platform is currently not reachable. We've identified the issue, and are working on a fix at the moment.
Posted Nov 20, 2017 - 15:35 UTC