Impaired database performance
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 19, 2016 - 21:04 UTC
Monitoring
The database load has subsided, the site should be accessible again.
Posted 7 months ago. Dec 19, 2016 - 18:02 UTC
Investigating
Our new and shiny database seems to be misbehaving, the website loading is impaired at the moment. We are investigating.
Posted 7 months ago. Dec 19, 2016 - 17:53 UTC