Loss of capacity on the web application
Incident Report for WeTransfer
Resolved
We will share a post mortem when we have all details straight.
Posted about 1 year ago. Oct 21, 2016 - 17:49 UTC
Investigating
We are currently experiencing a loss of capacity on our primary web application (wetransfer.com). Some requests might return error pages. We are currently investigating and will post an update ASAP.
Posted about 1 year ago. Oct 21, 2016 - 16:39 UTC