Impaired database performance
Incident Report for WeTransfer
Resolved
Performance remains normal. Postmortem will follow.
Posted 11 months ago. Jan 04, 2017 - 16:11 UTC
Monitoring
Performance is back to normal, we are monitoring the situation and investigating the root cause of the issue.
Posted 11 months ago. Jan 04, 2017 - 14:44 UTC
Investigating
Our new database seems to be misbehaving, the website loading is impaired at the moment. We are investigating and will keep you updated.
Posted 11 months ago. Jan 04, 2017 - 13:11 UTC