Impaired upload performance
Incident Report for WeTransfer
Resolved
Due to a slowdown in a tracing system we are using file processing requests have slowed down. We have disabled the tracing system and the performance has returned to normal levels.
Posted 11 months ago. Nov 04, 2016 - 12:48 UTC
Investigating
We are experiencing a severe drop in performance concerning uploads on our platform, we are currently investigating.
Posted 11 months ago. Nov 04, 2016 - 12:30 UTC