Partial performance degradation
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 05, 2017 - 09:49 UTC
Monitoring
We have managed to stabilise the database and we are slowly allowing traffic back onto the site. We are going to be monitoring the database metrics. We are investigating what we can do to prevent it from happening in the future, however we might have to limit the traffic if the database misbehaves again.
Posted 21 days ago. Jul 04, 2017 - 18:27 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. Jul 04, 2017 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jul 04, 2017 - 12:44 UTC
Identified
Our database couldn’t keep up with a modification we tried to apply, we now have to wait until it has recovered to deal with regular Tuesday traffic.
Posted 21 days ago. Jul 04, 2017 - 09:41 UTC