Impaired database performance
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 04, 2017 - 20:29 UTC
Monitoring
The issues with our database are located and our platform is back online. We'll keep a close eye on the situation for now.
Posted 11 months ago. Jan 04, 2017 - 21:09 UTC
Investigating
Our database continues to have performance issues. We are investigating this as we speak.
Posted 11 months ago. Jan 04, 2017 - 20:02 UTC