Impaired upload processing
Incident Report for WeTransfer
Resolved
The backlog of processing updates has cleared up, we are up and running.
Posted about 1 year ago. Oct 27, 2016 - 18:16 UTC
Monitoring
Our database has recovered and things look stable. We are going to monitor everything to make sure recovery is complete. Transfer processing might be delayed by a few minutes as the system comes back to full capacity.
Posted about 1 year ago. Oct 27, 2016 - 18:11 UTC
Investigating
Transfer processing is impaired again, we are applying changes to improve the situation.
Posted about 1 year ago. Oct 27, 2016 - 15:32 UTC
Monitoring
Maintenance mode has been disabled, the website is back up again. We are monitoring closely.
Posted about 1 year ago. Oct 27, 2016 - 14:31 UTC
Update
We have switched the main website into maintenance mode to let the database recover.
Posted about 1 year ago. Oct 27, 2016 - 13:32 UTC
Identified
The backlog of transfer status update is causing our main website to struggle, so transfer processing is still impaired. We are applying changes to improve the situation.
Posted about 1 year ago. Oct 27, 2016 - 12:34 UTC
Monitoring
We brought some machines online and the backlog is decreasing.
Posted about 1 year ago. Oct 27, 2016 - 10:08 UTC
Identified
Due to some provisioning failures our file processing backend in EU is having trouble keeping up with demand. We are working on the solution and hope to have it resolved soon.
Posted about 1 year ago. Oct 27, 2016 - 09:06 UTC