Delay in processing EU uploads
Incident Report for WeTransfer
Resolved
We have implemented a fix, the processing pipeline is healthy again. A post-mortem will follow.
Posted about 1 year ago. Aug 19, 2016 - 09:39 UTC
Update
We have identified the issue and implemented a fix. Unfortunately our download servers have suffered some collateral damage from the issue, but they are recovering now. We will post an update once everything has subsided.
Posted about 1 year ago. Aug 19, 2016 - 09:07 UTC
Identified
This morning around 3:45 UTC, the processing backend became saturated with long-running tasks. After some thorough investigation the issue has been identified, we are working on a fix. Most uploads done after 3:45 UTC are not properly processing. We are working hard to get this fixed for our EU users, stay tuned for more information.
Posted about 1 year ago. Aug 19, 2016 - 07:33 UTC
Investigating
We're investigating delayed processing for EU uploads at the moment. Once we have identified the issue, we'll update the situation and share more info.
Posted about 1 year ago. Aug 19, 2016 - 06:55 UTC